Problema cu Eleaf istick power80w si iJoy Exo s"No atomizer"

Post Reply
Detox
utilizator incepator
Posts: 5
Joined: Tue Jan 12, 2016 3:55 pm

Problema cu Eleaf istick power80w si iJoy Exo s"No atomizer"

Post by Detox » Wed May 17, 2017 6:22 pm

Ieri am primit prin curier bateria si atomizorul si totul mergea perfect pana cand la un moment dat bateria arata "no atomizer" cu toate ca nu umblasem deloc la atomizor sau ceva de genul.
Am desurubat atomizorul si dupa l-am insurubat la loc si s-a rezolvat problema, insa acum a devenit mai grav pentru ca imi arata incontinuu "no atomizer" si trebuie sa il insurubez si desurubez de vreo 5 ori ca sa mearga. Atunci cand merge trag 5-10 fumuri sau nu trag deloc si dupa cateva minute iar arata "No atomizer". Am incercat atomizorul pe bateria mea veche(ego one mega v2) si pe acea baterie nu are nici o problema. Am incercat si bateria cu un alt atomizor( un rda Tugboat ) si merge fara probleme. Am cautat fix-uri pe net si am incercat tot ce am gasit : am schimbat rezistenta, am curatat contactele, am ridicat pin-ul bateriei, am coborat pin-ul atomizorului, am facut firmware update bateriei, am pus softul ArticFox pe ea, am insurubat mai usor atomizorul, am strans rezistenta insa nici un fix nu a rezolvat aceasta problema.. Deci daca stie cineva ceva va rog ajutati-ma.



slavyk
veteran
Posts: 1571
Joined: Wed Jul 03, 2013 11:42 am
Location: Sighetu Marmatiei
Contact:
Romania

Re: Problema cu Eleaf istick power80w si iJoy Exo s"No atomi

Post by slavyk » Wed May 17, 2017 7:23 pm

Mai caută în atomizor... Nu-l cunosc, dar mai mult decît sigur are ceva probleme, dacă cu alt atomizor bateria modul funcționează fără probleme.

Post Reply